Uploaded image for project: 'E-commerce'
  1. E-commerce
  2. ECOMMERCE-322

Commercetools. Test Connection fails with no categories

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Neutral
    • Resolution: Fixed
    • Affects Version/s: 1.1
    • Fix Version/s: 1.2.4
    • Component/s: None

      Description

      When I'm doing a test connection with commercetools I receive an error message if there aren't categories in my project. I think test connection may be ok. Also when I'm doing the test connection if it's successful I obtain all categories and the products, this will be a performance issue if catalog is big. I'm using Magnolia 6.2.2 and Connector Pack 1.1. I attach a part of the log(I can't see the whole trace)

       

      As part of this ticket

      • Investigate if this happens to other connectors to.
        • If it does, find a common solution and write follow up tickets for affected connectors

        Checklists

        Acceptance criteria

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                mduerig Michael Duerig
                Reporter:
                acordero Alberto Cordero
                Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:
                  Date of First Response:

                    Checklists

                    Bug DoR
                    DoD

                      Time Tracking

                      Estimated:
                      Original Estimate - Not Specified
                      Not Specified
                      Remaining:
                      Remaining Estimate - 0d
                      0d
                      Logged:
                      Time Spent - 5d 5.25h
                      5d 5.25h