Uploaded image for project: 'E-commerce'
  1. E-commerce
  2. ECOMMERCE-388

Salesforce CC connector doesn't display products from root category

XMLWordPrintable

    • Icon: Bug Bug
    • Resolution: Fixed
    • Icon: Neutral Neutral
    • 1.2.5
    • 1.2.4
    • None

      Steps to reproduce

      1.  Configure our salesforce test connection configuration with siteId: no-site
      2.  Go to E-commerce app and select Catalog 1 under the connection (called no-site on the picture 1) and click on "View products"
      3. Any product isn't displayed (picture 2), but in the Salesforce contains 10 products (picture 3)

      Expected results

      Products from the root category (under catalog) should be displayed

      Actual results

      Workaround

      Development notes

        Acceptance criteria

          1. picture 1.png
            picture 1.png
            109 kB
          2. picture 2.png
            picture 2.png
            62 kB
          3. picture 3.png
            picture 3.png
            398 kB

              ajuran Antonín Juran
              ajuran Antonín Juran
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Created:
                Updated:
                Resolved:

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0d
                  0d
                  Logged:
                  Time Spent - 2.5h
                  2.5h