Uploaded image for project: 'Magnolia'
  1. Magnolia
  2. MAGNOLIA-4691

Upgrade to JUnit 4.11

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.5.8, 5.0
    • Component/s: None
    • Labels:
      None
    • Magnolia Release:
      5.0, 4.5.8

      Description

      JUnit 4.11 is out - among others, it does no longer directly include but properly declare a dependency to Hamcrest.

      -> the junit:junit-dep workaround in our pom's can be dropped

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dlipp Daniel Lipp
              Reporter:
              dlipp Daniel Lipp
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: