Uploaded image for project: 'Magnolia'
  1. Magnolia
  2. MAGNOLIA-5526

Prevent installation on problematic environments

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.5.15, 5.2.1
    • Component/s: None
    • Labels:
      None
    • Release notes required:
      Yes
    • Magnolia Release:
      4.5.15, 5.2.1

      Description

      There's known issues on OS X with Java 7 or 8 in combination with Tomcat 6 or 7. As Java 7 is the default on newer OSX installations and we bundle with Tomcat 7 (Magnolia 5.x) or Tomcat 6 (Magnolia 4.5) people regularly use it with Magnolia and then (might) run into problems. Hence we should warn upon startup - together with providing a way to bypass that warning (for those being aware of the consequences).

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dlipp Daniel Lipp
              Reporter:
              dlipp Daniel Lipp
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Date of First Response: