Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Obsolete
    • Affects Version/s: 1.6.1
    • Fix Version/s: 2.0, 2.1
    • Labels:
    • Release notes required:
      Yes
    • Documentation update required:
      Yes
    • Sprint:
      Basel 42
    • Story Points:
      13
    • Magnolia Release:
      5.4.10, 5.5

      Description

      To reproduce this issue:

      • Take a backup of a system that is known to have items in the datastore
      • Restore that backup to a new target environment.
      • Observe the datastore has no items

      The instance will still work. All large binaries seem to be in the system. It appears that the restore process is not respecting the threshold set in the repo config and putting the binaries into the db.

      You can also see a difference in the size of the db and repo. After the restore the db is larger and the repo is smaller.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ilgun Ilgun Ilgun
                Reporter:
                rgange Richard Gange
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0d
                  0d
                  Logged:
                  Time Spent - 4.75d
                  4.75d