Uploaded image for project: 'Community Edition'
  1. Community Edition
  2. MGNLCE-173

Bump module versions

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Neutral
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: 6.2
    • Component/s: bundle
    • Labels:
    • Release notes required:
      Yes
    • Sprint:
      Content API Removal 2
    • Story Points:
      3

      Description

      We need to bump the versions of the modules that have been updated to not depend on deprecated install tasks (See MAGNOLIA-7667). This affects:

      • categorization
      • site
      • travel-demo
      • public-user-registration
      • password-manager
      • mail
      • rss-aggregator
      • observation

        Checklists

        Acceptance criteria

          Attachments

            Issue Links

              Activity

                People

                Assignee:
                mduerig Michael Duerig
                Reporter:
                mduerig Michael Duerig
                Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                  Dates

                  Created:
                  Updated:
                  Resolved:

                    Checklists

                    Task DoR