Uploaded image for project: 'Magnolia Groovy Module'
  1. Magnolia Groovy Module
  2. MGNLGROOVY-45

Make security check compatible with upcoming Magnolia 4.5

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.2
    • Component/s: console
    • Labels:
      None
    • Magnolia Release:
      4.5

      Description

      When trying to use the groovy console with in-progress Magnolia 4.5 we came across this "User superuser is trying to use the Magnolia Groovy Interactive Console but is not authorized.". This is due to partially implemented new security model. We need to find a way to make this work seamlessly both with 4.4.x and 4.5.

        Attachments

          Activity

            People

            • Assignee:
              fgrilli Federico Grilli
              Reporter:
              fgrilli Federico Grilli
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: