I'd like to change the naming, order and behavior of buttons in the move dialog:
- make "move inside" the default action.
- the default button is green and on the right of "cancel".
- change all button names to include "move", i.e. "move inside", "move before", "move after". This helps make the overall look cleaner and more compact, since we did not get light dialogs implemented. Make sure that the order with the remaining buttons is "move before" before (aka on the left) "move after".
- disable the "rollover" state for disabled buttons - it makes no sense to provide visual feedback for something you can't really click.