The Action bar of the Configuration app currently uses both "Publizieren" and "Deaktivieren". We should focus on just one expression for publish/unpublish.
- unpublish -> depublizieren
Please verify all cases, if you've used the same approach in other apps as well.
And fix a few other german terms while we're at it!