Uploaded image for project: 'Magnolia UI'
  1. Magnolia UI
  2. MGNLUI-4285

Widgetset dependencies should be marked as provided

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Neutral
    • Resolution: Fixed
    • Affects Version/s: 5.5.6
    • Fix Version/s: 5.4.14, 5.5.7, 5.6
    • Component/s: widgetset
    • Labels:
      None
    • Sprint:
      Saigon 117
    • Magnolia Release:
      5.4.14, 5.5.7, 5.6

      Description

      magnolia-vaadin-widgetset 5.5.6 is dependent on pages-editor-widget-5.5.5
      while widgetset-pro 5.5.6 is dependent on pages-editor-widget-5.5.6

      this creates a situation where both versions end up in the libs folder

        Attachments

          Activity

            People

            • Assignee:
              mgeljic Mikaël Geljić
              Reporter:
              rgange Richard Gange
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: