Uploaded image for project: 'Magnolia UI'
  1. Magnolia UI
  2. MGNLUI-878

ValidatorFieldRegistry and ValidatorFieldFactory should renamed to FieldValidatorRegistry and Factory

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Neutral
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 5.0
    • Component/s: None
    • Labels:

      Description

      The names are backwards.

      And they actually deal with FieldValidatorBuilders so their names should be:

      • FieldValidatorBuilderRegistry and
      • FieldValidatorBuilderFactory

        Checklists

        Acceptance criteria

          Attachments

            Activity

              People

              Assignee:
              ejervidalo Espen Jervidalo
              Reporter:
              tmattsson Tobias Mattsson
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Checklists

                  Task DoR