Uploaded image for project: 'Magnolia Shop'
  1. Magnolia Shop
  2. MSHOP-197

Backward compatibility for Shop module between 2.3.x and 2.1.x

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Neutral
    • Resolution: Fixed
    • Affects Version/s: 2.3.0
    • Fix Version/s: 2.3.0
    • Labels:
      None
    • Environment:
      development

      Description

      • We need backward compatibility for Shop module and now when using it, the check our work flow does not work anymore. This issue need to be fixed before making a release!

        Attachments

          Activity

            People

            Assignee:
            trung.luu Trung Luu
            Reporter:
            viet.nguyen Viet Nguyen
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Date of First Response:

                Time Tracking

                Estimated:
                Original Estimate - 1d Original Estimate - 1d
                1d
                Remaining:
                Remaining Estimate - 0d
                0d
                Logged:
                Time Spent - 2d 1h
                2d 1h