Uploaded image for project: 'Magnolia Shop'
  1. Magnolia Shop
  2. MSHOP-72

Conflicting libraries in the bundle

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.1.1
    • Fix Version/s: 1.1.5, 2.0
    • Labels:
      None

      Description

      Bundle brings number of resources that exist in different version in Magnolia itself. They should be either of the same version or excluded.

      • commons-beanutils-1.7.0 (instead of 1.8.3)
      • commons-collections-3.1 (instead of 3.2.1)
      • commons-lang-2.1 (instad of 2.4)
      • magnolia-module-migration-1.2.2-beta1
      • magnolia-module-groovy-1.2.3
      • httpclient-4.1.2 (instead of 4.2.1)
      • httpcore-4.1.2 (instead of 4.2.1)

        Attachments

          Activity

            People

            Assignee:
            jsimak Jaroslav Simak
            Reporter:
            had Jan Haderka
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Date of First Response: