Uploaded image for project: 'Magnolia CLI npm module '
  1. Magnolia CLI npm module
  2. NPMCLI-154

Add upgrade notice about incompatible prototype files

    Details

    • Type: Task
    • Status: Closed
    • Priority: Neutral
    • Resolution: Won't Do
    • Affects Version/s: None
    • Fix Version/s: 3.0.0
    • Labels:
      None
    • Epic Link:
    • Sprint:
      Kromeriz 134, Kromeriz 135
    • Story Points:
      3

      Description

      Use the standard npm approach to display a message on upgrade to v3 that any existing customized prototypes are now obsolete and must be migrated.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ajuran AntonĂ­n Juran
                Reporter:
                czimmermann Christopher Zimmermann
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: